Control Panel Unreachable

Resolved
Major outage
Started 6 months ago Lasted 5 minutes

Affected

Control Panel [fusion.simpliservers.com]
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the root cause and continuing to work on bringing the panel back online.

  • Investigating
    Investigating

    We are currently investigating this incident of VPS control panel being unreachable.