Billing area outage

Resolved
Operational
Started over 2 years ago Lasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    We have confirmed the resolution of the incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the effectiveness. Once the fix has been confirmed we will post a final update.

  • Identified
    Identified

    We have identified the root cause of the issue and are working on the resolution. Once the fix has been implemented we will post another update.

  • Investigating
    Investigating

    We are currently investigating billing area outage. Once we have more information we will post an update.