[Resolved] Network Outage

Started on Wednesday, October 13th 2021 at 5:40 AM. Resolved after about 1 hour

Affected

Control Panels
VPS Control Panel
  • Investigating
    Wednesday, October 13th 2021 at 5:40 AM

    We are currently investigating issues with network in France region.

  • Identified
    Wednesday, October 13th 2021 at 6:10 AM

    We are aware of the issue in France region. The cause has been pinpointed to the internet exchange and it is affecting large part of the internet.

  • Resolved
    Wednesday, October 13th 2021 at 6:25 AM

    Network incident has been resolved. All services are back online.