VNC not available on VPS hosting services

Resolved
Operational
Started over 2 years ago Lasted 12 days

Affected

Updates
  • Resolved
    Resolved

    VNC is operational. Make sure to refresh cookies, history and any cache for the fix to be available locally.

  • Identified
    Identified

    We have identified a fix for the problem and it will be rolling out shortly.

  • Investigating
    Investigating

    We have received reports that the VNC feature of our Control Panel is currently denying access. We are aware of the issue and have been trying to implement the fix ever since.

    The issue lies in our proxy service, which does not correctly parse the VNC packets to the user interface therefore they get lost. Once we have more updates on this problem we will post an update.

    Currently, VNC remains un-operational.