cPanel License Incident

Resolved
Operational
Started over 2 years ago Lasted about 11 hours

Affected

Web Hosting
Gravelines, France, Europe
SimpliServers.com
Updates
  • Resolved
    Resolved

    cPanel has updated the license manually for us, therefore this incident has been resolved. Affected clients will receive a notification of this incident in their email.

  • Identified
    Identified

    Our license at cPanel failed to update correctly as we have upgraded it to a higher tier, therefore cPanel support needs to update it on their end in order to get "unstuck" from the invalid loop. We have already contacted them and they should be resolving the problem.

    In the meantime, some sites might display "contact your web host for more information" or a similar error message. If this happens to you, please reach out to us via any of our official support methods. We apologise for this.