Degraded performance FR-BDG-0002

Resolved
Operational
Started almost 3 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved, and a fix has been successfully impelemented.

  • Monitoring
    Monitoring

    We implemented a fix that resolved the problem. All affected services are restored back to normal performance. We will continue to monitor the situation in order to verify the fix.

  • Investigating
    Investigating

    We are currently investigating degraded performance on the FR-BDG-0002 node, no services are currently affected. We will be posting a further update soon.

  • Identified
    Identified

    We will be proceeding with the fix for the issue. Once the issue is resolved we will post further updates. Your server might get rebooted.