Email sending issues

Resolved
Degraded performance
Started almost 3 years ago Lasted about 2 hours

Affected

Web Hosting
Gravelines, France, Europe
Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring

    We implemented a fix for this problem. Email services are being restored. It can take up to 60 minutes for changes to step into production.

    Please report any problems to our support team immediately. We will continue to monitor this case before we close the issue.

  • Identified
    Identified

    We are currently aware of an email sending problem to some email addresses coming from clients on FR-WEB-0001 node. We are actively working on the solution and will post further updates when needed.