Short unavailability expected on simpliservers.com

Completed
Scheduled for Sunday, January 28th 2024 at 8:15 AM – 9:31 AM

Affects

SimpliServers.com
Updates
  • Completed
    Sunday, January 28th 2024 at 9:31 AM
    Completed
    Sunday, January 28th 2024 at 9:31 AM

    Maintenance has been completed successfully. All sites are not accessible again.

  • Update
    Sunday, January 28th 2024 at 8:58 AM
    In progress
    Sunday, January 28th 2024 at 8:58 AM

    We are continuing to work on the maintenance as we need more time for migrations to finish. Please bear with us. Once we have more updates we will make another post.

  • In progress
    Sunday, January 28th 2024 at 8:15 AM
    In progress
    Sunday, January 28th 2024 at 8:15 AM

    Maintenance is now in progress

  • Planned
    Sunday, January 28th 2024 at 8:15 AM
    Planned
    Sunday, January 28th 2024 at 8:15 AM

    Dear customers,

    We would like to inform you that SimpliServers.com will be shortly undergoing regular scheduled maintenance, during which The website will be temporarily unavailable for approximately 45 minutes. We apologize for any inconvenience this may cause and appreciate your understanding.

    No action is required from your end during the maintenance period.

    Best regards, The SimpliServers Team