Resolved
[Web Hosting] - beta.web.nodeid.net

Started
Thursday, March 2nd 2023 at 9:30 AM
Status
Resolved after 22 minutes

Impact

Major outage
Affected
Web Hosting
Gravelines, France, Europe
  • Resolved
    Thursday, March 2nd 2023 at 9:51 AM

    This incident has been resolved. Affected websites are now online. Customers impacted will be contacted shortly with compensation details.

  • Monitoring
    Thursday, March 2nd 2023 at 9:49 AM

    This issue is now resolved, and we are monitoring.

  • Identified
    Thursday, March 2nd 2023 at 9:40 AM

    We have identified the root cause of the issue and are working on a fix for this incident.

  • Investigating
    Thursday, March 2nd 2023 at 9:30 AM

    We are currently aware of an outage affecting the beta web hosting node, and we are working to identify the root cause of the issue.