Completed
[VPS Node maintenance] - Networking upgrade

Status
Resolved after about 12 hours
Started
Saturday, February 25th 2023 at 9:00 AM
Completed
Saturday, February 25th 2023 at 8:40 PM
Affects
Virtual Servers
Vint Hill, Virginia, United States
  • Completed
    Saturday, February 25th 2023 at 8:39 PM
    Completed
    Saturday, February 25th 2023 at 8:39 PM

    Maintenance has completed successfully.

  • In progress
    Saturday, February 25th 2023 at 9:00 AM
    In progress
    Saturday, February 25th 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    Saturday, February 25th 2023 at 9:00 AM
    Planned
    Saturday, February 25th 2023 at 9:00 AM

    At SimpliServers, we are committed to providing you with the best possible hosting experience. As part of this commitment, we are always improving our offerings and making sure that our infrastructure is up and running without any problems. This time we are improving our networking even further.

    We would like to inform you that we will be performing scheduled maintenance on our VPS hosting systems over the weekend (the 25th and 26th of February). The maintenance is scheduled to start at 10:00 AM CEST on Saturday, February 25th, and is expected to last until 22:00 CEST on Sunday, February 26th. This maintenance will be performed as a rolling update, meaning not all servers will be impacted at the same time, nor will they be impacted for a whole period.

    During this maintenance window, we will be implementing a new networking setup and standardizing the hardware across all nodes. We would like to reassure you that we do not expect any major downtime during this maintenance period. However, there may be brief periods of up to 5 minutes per server, only to ensure that all configurations are updated correctly.

    We are also pleased to announce that with the new networking setup, we will be able to assign IPv4s and IPv6s much faster without extended delays like before since manual intervention will no longer be required. This will significantly reduce the time required for IP assignments and VPS migrations, making the process smoother and more efficient for all of our customers.

    We would like to emphasize that low-impact maintenance such as this is necessary to keep our infrastructure running optimally and provide you with the best possible hosting experience. We apologize for any inconvenience this may cause, but we believe that these upgrades are necessary to improve the overall performance and reliability of our hosting systems. We will be working diligently to minimize any disruption to your services during this maintenance window.

    Please feel free to contact our support team if you have any questions or concerns about the scheduled maintenance. Thank you for your understanding and cooperation.