Completed
[Web Hosting] - beta.web.nodeid.net hypervisor upgrade

Status
Resolved after 7 days
Started
Saturday, February 18th 2023 at 9:00 AM
Completed
Saturday, February 11th 2023 at 9:00 AM
Affects
Web Hosting
Gravelines, France, Europe
  • In progress
    Saturday, February 18th 2023 at 9:00 AM
    In progress
    Saturday, February 18th 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    Saturday, February 18th 2023 at 9:00 AM
    Planned
    Saturday, February 18th 2023 at 9:00 AM

    At SimpliServers, we are committed to providing the very best hosting performance to all our customers. As part of this commitment, we constantly monitor the performance of our servers and listen to customer feedback to ensure that we are providing the best possible service.

    Recently, we noticed some unusual performance patterns on one of our web hosting nodes, and as a result, we have decided to upgrade the server to ensure that our customers continue to enjoy the best possible performance.

    The scheduled maintenance will begin on February 18, 2023, at 10:00 CEST and will last for approximately 24 hours. During this time, we will be performing instant account migrations to new servers. We will make sure to minimize any downtime. We want to assure you that your data will be safe and that there will be no data loss during the migration process.

    Please note that there will be an IP change for both shared and dedicated IP customers. Customers who have DNS with us do not need to do anything as we will take care of the updates. However, customers with custom DNS servers will need to update their records manually. We apologize for any inconvenience this may cause and our support team will be happy to help you with any questions you may have. If you use a custom DNS and a shared IP address, please update your DNS to point to "87.98.153.223". For customers with custom DNS and dedicated IP addresses, we will reach out personally with new IP information.

    At SimpliServers, we are committed to providing the best possible service and support to our customers. If you have any questions or concerns, please do not hesitate to contact us. We appreciate your patience and understanding during this maintenance window.

    Thank you for your cooperation.

  • Completed
    Saturday, February 11th 2023 at 9:00 AM
    Completed
    Saturday, February 11th 2023 at 9:00 AM

    Maintenance has completed successfully.