Completed
[Control Panel] - Maintenance

Status
Resolved after about 6 hours
Started
Tuesday, November 22nd 2022 at 1:30 PM
Completed
Tuesday, November 22nd 2022 at 7:30 PM
Affects
VPS Control Panel
  • Completed
    Tuesday, November 22nd 2022 at 7:30 PM

    Maintenance has completed successfully

  • In progress
    Tuesday, November 22nd 2022 at 1:30 PM

    Maintenance is now in progress

  • Planned
    Tuesday, November 22nd 2022 at 1:30 PM

    We are informing you about the scheduled shutoff of the VPS panel infrastructure during the maintenance of the underlying infrastructure where the node is present. The rack where the host system is located needs to be de-energized for further maintenance. This is done to ensure the safety of datacenter engineers.

    Because the host system will be powered off, this will result in the control panel reporting as unavailable. We do not expect any outage on the VPSes themselves, however, during the 6-hour period which we blocked for this maintenance, your virtual server(s) won't be controllable via the control panel.

    We suggest completing any important actions before the maintenance or manually logging into the server via the SSH console.