Completed
[Billing Area] - Maintenance

Status
Resolved after about 23 hours
Started
Saturday, October 1st 2022 at 10:50 AM
Completed
Sunday, October 2nd 2022 at 9:31 AM
Affects
Billing Portal & Client Area
General Support
Knowledgebase
PayPal Payment Gateway
Stripe Payment Gateway
Ticketing & Email System
  • Completed
    Sunday, October 2nd 2022 at 9:31 AM

    Maintenance has completed successfully.

  • Planned
    Saturday, October 1st 2022 at 10:50 AM

    We are performing maintenance on our billing area. There might be slight interruptions in service.