Completed
[DNS Cluster] Scheduled Maintenance

Status
Resolved after about 16 hours
Started
Friday, September 16th 2022 at 8:00 AM
Completed
Thursday, September 15th 2022 at 3:49 PM
Affects
DNS Cluster - France
DNS Cluster - Germany
  • Planned
    Friday, September 16th 2022 at 8:00 AM

    We are planning to perform a "follow-up" maintenance on our DNS clusters. The maintenance is scheduled to take place on Friday 16th of September, beginning at 10:00 CEST, and will last up to 6 hours. We expect impact to be minimal.

    During this maintenance, we are going to be upgrading our DNS clusters and adding extra capacity to the stack. This means, that if you are using our DNS service, that you will need to update the NS records. We have already contacted the clients who rely on our DNS servers for their websites, so if you haven't received an email from us regarding additional migration steps, then your websites remain unaffected.

    Even though we are small, we are proud to provide one of the industry-leading web hosting experiences. With the upgraded hardware, newest software, and many other benefits, we continue to ensure that your websites run smoothly without problems. We are thankful that you choose us as your main service provider.

    The most important part of our business is providing you with a reliable web hosting service. Your satisfaction is our top priority and we will always work hard to ensure that nothing falls through the cracks, even if it means going above and beyond for you! If you need any assistance, please do not hesitate to contact us.

  • Completed
    Thursday, September 15th 2022 at 3:49 PM

    Maintenance has been cancelled and it will be rescheduled on the same date as web hosting upgrade.