Completed
[Web Hosting] Web Hosting Node Upgrade

Status
Resolved after 2 days
Started
Sunday, September 18th 2022 at 8:00 AM
Completed
Tuesday, September 20th 2022 at 8:00 AM
Affects
SimpliServers.com
Control Panels
Billing Portal & Client Area
cPanel Control Panel
Support
General Support
Knowledgebase
Ticketing & Email System
Web Hosting Services - Europe
Roubaix, France, European Union
  • Completed
    Tuesday, September 20th 2022 at 8:00 AM

    Maintenance has completed successfully

  • In progress
    Sunday, September 18th 2022 at 8:00 AM

    Maintenance is now in progress

  • Update
    Sunday, September 18th 2022 at 8:00 AM

    The following nodes have been excluded from this maintenance, however, will be re-scheduled for future maintenance:

    • DNS Cluster - France
    • DNS Cluster - Germany
  • Update
    Sunday, September 18th 2022 at 8:00 AM

    We are postponing maintenance for another 48 hours to Monday the 16th. We again apologize for any inconvenience this may have caused. The reason behind the delays is that we are still waiting for new licenses to propagate and without them, we cannot start the maintenance.

  • Update
    Sunday, September 18th 2022 at 8:00 AM

    We are postponing maintenance for another 48 hours to Monday the 16th. We again apologize for any inconvenience this may have caused. The reason behind the delays is that we are still waiting for new licenses to propagate and without them, we cannot start the maintenance.

  • Planned
    Sunday, September 18th 2022 at 8:00 AM

    At Simpli we heavily invest in monitoring, maintenance, and server systems to ensure the best performance on current hardware. When a node is approaching "End Of Life" (usually 2 years after initial deployment) we look into ways how can we replace it. We deploy new equipment to give our clients a performance boost and keep on track with the latest industry standards.

    During this maintenance, we are upgrading our FR-WHC-0001 which served us well with almost 100% uptime (99.9974% to be exact) since the 9th of June 2020. The server will be upgraded in all aspects. The CPU will be upgraded from the 2.00 GHz to the 3.00+ GHz model (66% increase), DDR4 RAM will be replaced with a higher clocked version, and SATA SSD disks will be replaced with M.2 NVMe SSD disks, resulting in an estimated 4-6x performance gain and lastly, we will quadruple the server port speed from 250mbps to 1000mbps. The upgrade will also include DNS server upgrades, however, we don't expect major performance boosts there, primarily the redundancy improvements. The improvements don't end here. With the new server, we will install the latest cPanel version, and make any necessary changes on the software side to provide an even better experience. Additionally, we will revamp our web hosting plans fully to provide more resources, backups, and features.

    The maintenance is scheduled to take place on Thursday 15th of September, beginning at 10:00 CEST. Before the maintenance starts, we will step in contact with each client individually and assist with the migration of new files, DNS, and any other data to the new host system in order to minimize downtime down to minutes instead of days.

    We have scheduled this maintenance for 48 hours to ensure everything goes as planned, however, we do not anticipate backup operations to be impacted for the whole time. The upgrade will be carried out as a rolling upgrade, meaning the impacted clients will be migrated at an agreed time throughout the maintenance window and not only at the start. You can be assured that we are doing everything possible to reduce the impact on customers.

    In the upcoming days following backup server maintenance we will reach out to clients to schedule and prepare for the migration. For any questions, we encourage you to open a ticket or contact us through any official support communication channels.