Completed
[Web Hosting] Backup System Upgrade

Status
Resolved after about 4 hours
Started
Thursday, September 8th 2022 at 8:00 AM
Completed
Thursday, September 8th 2022 at 12:11 PM
Affects
Roubaix, France, European Union
  • Completed
    Thursday, September 8th 2022 at 12:11 PM

    Maintenance has been completed successfully. Web Hosting clients will still see the old backups in their Jetbackups panel. This is temporary (those backups as mentioned earlier cannot be restored even though they are visible) and they will disappear within 7 - 14 days once they are removed from the cache.

    All backups (no matter the cycle) have been taken and normally resumed, thus clients should see at least one backup from the 8th of September in their client account. This is also the earliest backup that is available to be restored.

  • In progress
    Thursday, September 8th 2022 at 8:00 AM

    Maintenance is now in progress

  • Planned
    Thursday, September 8th 2022 at 8:00 AM

    To guarantee that our clients always receive the best experience, we sometimes upgrade our software. This time, we are updating Jetbackup 4, our web hosting backup tool, to Jetbackup 5, which is the most recent version. New JetBackup Core, Backup Structure, and Engine are all introduced in JetBackup 5. Because of this, backups created with JetBackup 4 ARE NOT COMPATIBLE with JetBackup 5 and WILL NOT BE TRANSFERRED. Clients who want to keep any previous backups must submit a ticket before the maintenance period begins so that we can manually restore them.

    The maintenance is scheduled to take place on Thursday 8th of September, beginning at 10:00 CEST. Old backups won't be available beyond this point. No website is anticipated to experience outage, however since the backup platform won't be ready until after the maintenance window, automated backups won't be finished. Users are encouraged to manually backup their data to their local computers or open a support case.

    We have scheduled this maintenance for 24 hours to ensure everything goes as planned, however, we do not anticipate backup operations to be impacted for the whole time. You can be assured that we are doing everything possible to reduce the impact on customers.

    We have reached out to every client individually, thus if you want to keep any old backups, please let us know so that we can generate that for you. We are available for any questions over our official support methods.