Resolved
[VPS Control Panel] Major Outage

Started
Sunday, August 28th 2022 at 7:33 AM
Status
Resolved after about 13 hours

Impact

Major outage
Affected
Control Panels
VPS Control Panel
  • Resolved
    Sunday, August 28th 2022 at 8:19 PM

    This incident has been resolved.

  • Monitoring
    Sunday, August 28th 2022 at 8:06 PM

    The underlying infrastructure of the panel is back online. The panel is now accessible through https://vps.simpliservers.com. We will continue to monitor the resolution to ensure that system is fully operational.

  • Identified
    Sunday, August 28th 2022 at 5:18 PM

    The issue we are experiencing with the server appears to have a greater impact than expected and is affecting many customers within the data center. We are actively working with our provider to achieve a resolution as soon as possible.

  • Identified
    Sunday, August 28th 2022 at 7:38 AM

    We identified the root cause of the issue and are working with our compute provider to resolve it as soon as possible. Once the fix has been implemented we will post an update.

  • Investigating
    Sunday, August 28th 2022 at 7:33 AM

    The VPS control panel is presently experiencing an outage. Our teams have been dispatched to determine the root cause of the problem. Your VPS uptime is not impacted by this incident, however, the control panel is not accessible at the moment.