Completed
Template Node Maintenance

Status
Resolved after 39 minutes
Started
Tuesday, August 23rd 2022 at 8:00 AM
Completed
Tuesday, August 23rd 2022 at 11:00 AM
Affects
Template Distribution Network - Germany
Template Distribution Network - United States
  • Completed
    Tuesday, August 23rd 2022 at 8:38 AM

    The maintenance has been completed successfully. Both template distribution networks are back online and operational.

    If any issues arise, please contact our customer service.

  • In progress
    Tuesday, August 23rd 2022 at 8:00 AM

    Maintenance is now in progress

  • Planned
    Tuesday, August 23rd 2022 at 8:00 AM

    To ensure that we are providing our customers with the best service possible, we occasionally perform hardware maintenance.

    We will be performing server maintenance on our VPS installation system on the 23rd of August from 10:00 (CEST) to 13:00 (CEST). Maintenance will not affect your VPS uptime, however, during a short period during the maintenance itself the server installation feature will be taken offline.

    We recommend that you schedule any important tasks after the maintenance period.

    If you have any questions please get in touch with our support.