Resolved
CSS Loading Issues

Started
Monday, August 15th 2022 at 9:22 AM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
SimpliServers.com
Third-Party Services
Cloudflare Proxy
  • Resolved
    Tuesday, August 16th 2022 at 10:06 AM

    We just resolved the issue, affected visitors from Poland, Estonia and Finland can access the site again and see correct CSS.

  • Monitoring
    Tuesday, August 16th 2022 at 10:00 AM

    We implemented a fix and currently monitoring the results.

  • Identified
    Monday, August 15th 2022 at 9:22 AM

    We’ve been alerted that in some regions, the CSS on our main website doesn’t load properly.

    We are aware of the issue and are investigating with our CDN provider.