Resolved
Support System - Email replies do not work

Started
Thursday, July 28th 2022 at 10:49 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Support
General Support
Ticketing & Email System
  • Resolved
    Thursday, July 28th 2022 at 12:42 PM

    We can confirm that the issue is resolved and that service is restored to full operations.

  • Monitoring
    Thursday, July 28th 2022 at 11:52 AM

    We are identified the root cause and have implemented a solution. We are now monitoring the results.

  • Investigating
    Thursday, July 28th 2022 at 10:49 AM

    We are currently investigating this incident where if you reply to a ticket via email the response won’t be sent to us correctly. In the meantime, while we fix the issue, please login into your client area to reply or create new tickets.