Completed
France Ping Cluster Maintenance

Status
Resolved after 29 days
Started
Monday, July 25th 2022 at 6:45 AM
Completed
Tuesday, August 23rd 2022 at 9:06 AM
Affects
Gravelines, France, Europe
  • Completed
    Tuesday, August 23rd 2022 at 9:06 AM

    Maintenance has completed successfully.

  • In progress
    Monday, July 25th 2022 at 6:45 AM

    Maintenance is now in progress

  • Planned
    Monday, July 25th 2022 at 6:45 AM

    We are planning to update and replace our fr.ping.simpliservers.com cluster. Customers can expect to see "error" or high ping values on the VPS control panel under the "ping" section if their server is hosted in Gravelines, France location.

    The displayed ping does not reflect the actual ping from the client to the server. We recommend that clients ping the server manually via the terminal using the "ping <IP>" command to receive accurate values.