Resolved
DNS Outage in Vint Hill, Virginia

Started
Wednesday, July 13th 2022 at 8:19 PM
Status
Resolved after 23 minutes

Impact

Degraded performance
Affected
Control Panels
VPS Control Panel
Third-Party Services
Cloudflare Proxy
VPS Services - North America
Template Distribution Network - United States
Vint Hill, Virginia, United States of America
  • Resolved
    Wednesday, July 13th 2022 at 8:43 PM

    This incident has been resolved. If any further issues arise, please do not hesitate to contact us.

  • Identified
    Wednesday, July 13th 2022 at 8:19 PM

    Some of our servers in Virginia, USA, are now experiencing DNS resolution difficulties. Although the servers are still operational, some users may experience issues or sluggish response times when using the control panel.

    We are actively working with our provider to resolve the issue.