Resolved
Outage on FR-WHC-0001

Started
Tuesday, July 12th 2022 at 6:25 AM
Status
Resolved after 40 minutes

Impact

Major outage
Affected
SimpliServers.com
Control Panels
Billing Portal & Client Area
cPanel Control Panel
Support
Ticketing & Email System
Web Hosting Services - Europe
Roubaix, France, European Union
  • Resolved
    Tuesday, July 12th 2022 at 7:05 AM

    The disk was replaced and the server is back online. It might take a few moments for websites to start back up. Customers have received a follow up ticket with compensation information. We apologise for the incident.

  • Identified
    Tuesday, July 12th 2022 at 6:25 AM

    We have identified that one of the disks in the RAID array has failed. The server has been shut down and we have dispatched a technician to replace the faulty disk with a new one. After the intervention is completed we will rebuild the RAID array and bring the service back online.

    All affected customers will receive compensation after the issue has been closed.