Completed
US East VPS Maintenance

Status
Resolved after about 4 hours
Started
Thursday, June 30th 2022 at 6:00 AM
Completed
Thursday, June 30th 2022 at 10:00 AM
Affects
Vint Hill, Virginia, United States
Vint Hill, Virginia, United States of America
  • Completed
    Thursday, June 30th 2022 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    Thursday, June 30th 2022 at 6:00 AM

    Maintenance is now in progress

  • Planned
    Thursday, June 30th 2022 at 6:00 AM

    We are planning a node replacement on node US-BDG-0001 due to the end-of-life hardware. The process will be seamless for clients without IP change. During the four hours which we have blocked for this maintenance, we expect minimal downtime of fewer than 5 minutes per VPS. After the maintenance is completed, clients will see much better raw server performance.