Completed
Hillsboro Oregon Maintenance

Status
Resolved after about 4 hours
Started
Wednesday, June 29th 2022 at 2:00 PM
Completed
Monday, July 4th 2022 at 4:13 PM
Affects
  • Completed
    Wednesday, June 29th 2022 at 6:00 PM

    Maintenance has completed successfully

  • In progress
    Wednesday, June 29th 2022 at 2:00 PM

    Maintenance is now in progress

  • Update
    Wednesday, June 29th 2022 at 2:00 PM

    We are planning a node replacement on node US-VPS-2001 due to the old age hardware. The process will be seamless for clients without IP change. During the four hours which we have blocked for this maintenance, we expect minimal downtime of fewer than 5 minutes per VPS. After the maintenance is completed, clients will see much better server performance.

  • Planned
    Friday, June 24th 2022 at 3:46 PM

    Maintenance is scheduled