Miami Network Maintenance

Completed
Scheduled for Wednesday, June 22nd 2022 at 12:00 AM – 4:30 AM

Affected

Updates
  • Update
    Wednesday, June 22nd 2022 at 4:30 AM
    Completed
    Wednesday, June 22nd 2022 at 4:30 AM

    Maintenance has completed successfully

  • Completed
    Wednesday, June 22nd 2022 at 4:30 AM
    Completed
    Wednesday, June 22nd 2022 at 4:30 AM

    Maintenance has completed successfully

  • In progress
    Wednesday, June 22nd 2022 at 12:00 AM
    In progress
    Wednesday, June 22nd 2022 at 12:00 AM

    Maintenance is now in progress

  • Planned
    Wednesday, June 22nd 2022 at 12:00 AM
    Planned
    Wednesday, June 22nd 2022 at 12:00 AM

    Aiming to provide the most efficient and secure environment for your servers, we will be performing scheduled maintenance on June 22nd, 2022, in Miami, starting at 02:00 am (UTC). The maintenance window is ~4 hours; however, we expect it to be over as soon as possible.

    On the aforementioned date, your servers will be turned off and no action is necessary on your side. This procedure is required because we are expanding our network capacity to improve the services we provide.