Reinstallation System

Completed
Scheduled for Sunday, May 1st 2022 at 8:35 PM – 10:35 PM

Affected

Updates
  • Completed
    Sunday, May 1st 2022 at 10:35 PM
    Completed
    Sunday, May 1st 2022 at 10:35 PM

    Maintenance has completed successfully

  • In progress
    Sunday, May 1st 2022 at 8:35 PM
    In progress
    Sunday, May 1st 2022 at 8:35 PM

    Maintenance is now in progress

  • Planned
    Sunday, May 1st 2022 at 8:35 PM
    Planned
    Sunday, May 1st 2022 at 8:35 PM

    We are planning for scheduled maintenance during that time. The template distribution network will be temporarily unavailable.